Telechargé par zied.aguir_1991

MinitabReadMe fr

publicité
Minitab® 18 Statistical Software
Sommaire
Première partie.
Introduction à Minitab 18
Deuxième partie.
Problèmes connus et solutions
=====================================================================
Première partie.
Introduction à Minitab 18
=====================================================================
Bienvenue dans Minitab 18 ! Notre dernière version inclut les nouvelles fonctionnalités suivantes :

Fenêtre Session mise à jour : la fenêtre Session a été repensée et améliorée. Dans la
fenêtre, vous pouvez désormais indiquer le nombre de chiffres significatifs, accéder
facilement aux graphiques via des liens, effectuer un zoom avant ou arrière, et réduire
les résultats.

Tri des feuilles de travail : gérez facilement vos données dans Project Manager grâce
aux nouvelles options de tri des feuilles de travail par titre ou par ordre chronologique.

Plans de criblage définitifs : identifiez les entrées qui ont un impact sur vos résultats avec
ce nouveau type de plan de criblage pour les plans d'expériences.

Nouvelles lois pour les intervalles de tolérance : calculez des intervalles de tolérance
statistiques pour les données non normales en choisissant parmi les nombreuses lois de
distribution, telles que Weibull, lognormale, exponentielle et bien d'autres.

REML pour les X fixes et aléatoires : étudiez les relations entre les variables, lancez des
comparaisons multiples et calculez les prévisions de modèles mixtes.

Diagrammes des effets pour les plans d'expériences : identifiez visuellement les
X significatifs dans les diagrammes des effets pour les plans de surface de réponse et
les plans factoriels généraux.

R&R de l'instrumentation : intégrez un écart type de procédé défini par l'utilisateur
(historique) dans les calculs pertinents.

Optimisation des réponses pour les modèles linéaires généraux : intégrez vos facteurs et
covariables dans l'optimisation des réponses pour identifier les paramètres optimaux.

Panneau de ligne de commande : saisissez les commandes dans un panneau ancré
pour accéder aux fonctionnalités de Minitab. Les commandes sont ainsi bien distinctes
des résultats de la fenêtre Session.

Améliorations dans Word et Excel : importez les résultats de la fenêtre Session dans un
tableau Word ou Excel afin de manipuler aisément vos résultats et d'en personnaliser
l'apparence.
Pour plus d'informations, visitez le site www.minitab.com.
=====================================================================
Deuxième partie. Problèmes connus et solutions
=====================================================================
Elément 1
*********
La touche du point décimal sur le clavier numérique ne répond pas dans d'autres applications
lorsque Minitab est ouvert. (167360)
SOLUTION DE CONTOURNEMENT : laissez à Minitab le temps nécessaire pour démarrer
correctement avant d'ouvrir une autre application.
Elément 2
*********
Lorsque vous utilisez Données > Diviser la feuille de travail en sous-ensembles pour inclure
ou exclure des données sur la base d'une instruction de condition exigeant le symbole # (dièse),
Minitab ignore les conditions qui suivent la condition contenant ce symbole. Par exemple, Minitab
utilise la première condition (pour C1) et ignore la seconde (pour C2) dans la syntaxe de sousensemble suivante : C1 = "Item#5" or C2 = "A". (163243)
SOLUTION DE CONTOURNEMENT : déplacez la condition contenant le symbole # à la fin de
l'instruction de condition (par exemple, C2 = "A" or C1 = "Item#5").
SOLUTION DE CONTOURNEMENT : utilisez Données > Diviser la feuille de travail en sousensembles plusieurs fois afin que les conditions incluant le symbole # ne soient pas incluses
avec les autres conditions.
Elément 3
*********
Lorsque vous créez un histogramme, un diagramme de probabilité ou un CDF empirique grâce
au menu Graphique, Minitab peut afficher à tort un message d'erreur indiquant que la loi indiquée
ne peut pas être utilisée même si la fonction Options des données est utilisée pour exclure la
partie des données à l'origine de l'erreur. Par exemple, un message d'erreur peut apparaître
lorsque vous excluez 0 et utilisez la loi log-normale, laquelle n'est valide que pour les données
supérieures à 0. (143049)
SOLUTION DE CONTOURNEMENT : sélectionnez Données > Diviser la feuille de travail en
sous-ensembles pour créer une feuille de travail qui exclut les valeurs répréhensibles avant la
création du graphique.
SOLUTION DE CONTOURNEMENT : créez le graphique à l'aide de la loi normale, puis doublecliquez sur la loi affichée dans le graphique pour indiquer une autre loi.
Elément 4
*********
Si la position d'une colonne utilisée pour créer un graphique change suite à l'insertion, la
suppression ou le déplacement d'une colonne, le lien du graphique vers la feuille de travail est
endommagé. Il est alors impossible de mettre à jour et de balayer le graphique. (6470)
Elément 5
*********
Si vous créez plusieurs graphiques en même temps dans une seule boîte de dialogue et que
vous fermez l'un des graphiques, les liens vers les autres graphiques seront endommagés. Il est
alors impossible de mettre à jour et de balayer les graphiques. (8957)
Elément 6
**********
L'activation d'un menu ou d'une icône d'une barre d'outils produit une exception d'exécution,
pointant souvent vers une ligne de déclarations globales. (7481, 41577)
SOLUTION DE CONTOURNEMENT : ce problème peut être dû à une version obsolète ou
endommagée de VBSCRIPT.DLL. Les utilisateurs Window XP peuvent télécharger une version
mise à jour depuis le Centre de téléchargement Microsoft : http://www.microsoft.com/enus/download/details.aspx?id=8247
Elément 7
**********
Si vous analysez un plan de mélange avec des variables de procédés et une régression pas à
pas et qu'une ou plusieurs variables de procédés sont supprimées, celles-ci apparaissent dans
les résultats de la fenêtre Session avec des coefficients de zéro. En conséquence, les
graphiques du modèle, y compris les graphiques de contour, les diagrammes de surface et les
diagrammes d'optimisation, affichent les variables de procédés supprimées n'ayant aucun effet
sur la réponse, même si elles n'ont pas été incluses dans le modèle. (9047)
SOLUTION DE CONTOURNEMENT : relancez l'analyse sans les variables de procédés
supprimées.
Elément 8
*********
Si vous réalisez un graphique en 3D, l'ordinateur peut se bloquer pendant la production du
graphique si l'ENSEMBLE des conditions suivantes sont réunies :
 Votre PC présente un certain chipset graphique, notamment le chipset Intel828xx.
 Vous utilisez OpenGL (interface par défaut) au lieu de l'interface graphique pour les
graphiques sous Outils > Options > Graphiques > Autres options de graphique dans
Minitab.
 Vous optez pour une Accélération matérielle de type Complète sous Panneau de
configuration > Affichage > Paramètres > Avancé > Dépannage (par défaut). (6501)
SOLUTION DE CONTOURNEMENT : une mise à niveau vers le tout dernier pilote correspondant
à votre carte vidéo peut résoudre ce problème.
SOLUTION DE CONTOURNEMENT : sélectionnez Outils > Options > Graphiques > Autres
options de graphique, puis Utiliser l'interface graphique pour les graphiques en 3D ou
désactivez l'accélération matérielle pour la carte vidéo.
Elément 9
*********
Dans de rares circonstances, les fichiers de projet Minitab (*.MPJ) peuvent être endommagés et
Minitab ne pourra pas les ouvrir. (124217, 007128)
SOLUTION DE CONTOURNEMENT : localisez le fichier de sauvegarde du projet (fichier *.BAK
portant le même nom que le projet endommagé situé dans le même dossier). Lancez une
nouvelle instance de Minitab, puis faites glisser le fichier *.BAK dans Minitab. Dans la plupart des
cas, cette opération permet de récupérer le projet. Si c'est le cas, enregistrez immédiatement le
projet sous un nouveau nom. Dans le cas contraire, contactez le support technique Minitab
(http://www.minitab.com/contact-us).
Elément 10
**********
Dans de rares cas, certains clients ont reçu le message d'erreur suivant lors de l'ouverture d'un
fichier de projet : "Une erreur s'est produite lors de la lecture du fichier de projet :
MYFILENAME.MPJ." (8548, 8610, 8908)
SOLUTION DE CONTOURNEMENT : localisez le fichier de sauvegarde du projet (fichier *.BAK
portant le même nom que le projet endommagé situé dans le même dossier). Lancez une
nouvelle instance de Minitab, puis faites glisser le fichier *.BAK dans Minitab. Dans la plupart des
cas, cette opération permet de récupérer le projet. Si c'est le cas, enregistrez immédiatement le
projet sous un nouveau nom. Dans le cas contraire, contactez le support technique Minitab
(http://www.minitab.com/contact-us).
Elément 11
**********
Si un graphique avec des annotations est exporté dans le ReportPad ou dans une autre
application, les annotations changent de position si elles sont ajoutées alors que la taille zoomée
du graphique dans Minitab n'a pas été paramétrée sur 100 %. (172123)
SOLUTION DE CONTOURNEMENT : avant d'ajouter des annotations à un graphique que vous
prévoyez d'exporter, paramétrez sa taille zoomée sur 100 %. Pour modifier le paramètre Taille
zoomée, cliquez avec le bouton droit de la souris sur le graphique, puis sélectionnez
Sélectionner un élément > Zone de figure. Cliquez de nouveau avec le bouton droit et
sélectionnez Modifier la zone de figure pour accéder à l'onglet Taille du graphique.
Elément 12
**********
Si vous utilisez la fonction Collage spécial pour exporter un graphique Minitab dans une
application Microsoft Office et que vous sélectionnez le format Bitmap, la couleur de la zone de
figure du graphique change. (172256)
SOLUTION DE CONTOURNEMENT : exportez le graphique au format Métafichier avancé ou
Métafichier Windows.
Elément 13
**********
L'indicateur de modèle en haut d'une colonne de réponse omet d'indiquer un modèle obsolète si
le modèle incluait des pondérations. (172888)
Elément 14
**********
Minitab se bloque sur un dispositif Microsoft Surface si vous utilisez la combinaison de touches
CTRL+Pause. (173392)
Elément 15
**********
La fonction Diviser la feuille de travail en sous-ensembles ne reconnaît pas l'ordre des valeurs
pour les colonnes de date/heure. (175121)
Elément 16
**********
La fenêtre Aperçu peut sembler vide lorsque vous ouvrez un fichier texte (*.TXT) dont les
100 premières lignes ou plus sont vides, ou lorsque vous saisissez une valeur de 100 ou plus
dans "Première ligne à importer". (175474)
Elément 17
**********
Lorsque vous copiez et collez un graphique qui contient des caractères asiatiques dans le
ReportPad, ces caractères sont remplacés par des points d'interrogation. (174254)
SOLUTION DE CONTOURNEMENT : au lieu de copier et de coller le graphique, cliquez avec le
bouton droit de la souris sur le graphique et sélectionnez Ajouter le graphique au rapport.
Elément 18
**********
Un même facteur peut apparaître plusieurs fois dans le graphique Optimisation des réponses.
(174667)
SOLUTION DE CONTOURNEMENT : Ajustez à nouveau le même modèle, puis ré-exécutez
l'optimisation des réponses avec les mêmes paramètres.
Elément 19
**********
Le balayage d'un graphique qui contient des panneaux peut causer la disparition de la grille et
des lignes de référence que vous avez choisi d'afficher. (175544)
Elément 20
**********
Lorsque vous exécutez une analyse de répartition de données avec des groupes ou plusieurs
modes de défaillance, les liens des entrées de Project Manager ne pointent pas vers les
emplacements attendus dans la fenêtre Session. (177206)
Elément 21
**********
Les bordures de graphique et de tableau ne sont pas imprimées dans les graphiques suivants :
histogramme, graphique en secteurs, carte barre, boîte à moustaches, graphique des intervalles
et graphique d'aire. (175547)
SOLUTION DE CONTOURNEMENT : envoyez le graphique dans Word d'où vous pourrez
l'imprimer.
Elément 22
**********
Lorsque vous ouvrez l'aide en appuyant sur F1 alors qu'aucune connexion Internet n'est
disponible et que la fenêtre Session est sélectionnée, Minitab ne répond pas si l'aide n'est pas
installée sur l'ordinateur de l'utilisateur.
SOLUTION DE CONTOURNEMENT : Ouvrez l'aide en sélectionnant Aide > Aide, en appuyant
sur Maj+F1, ou en cliquant avec le bouton droit de la souris sur la fenêtre Session et en
sélectionnant Aide. Pour télécharger l'aide pour une utilisation hors ligne, consultez le site
minitab.com. (177467)
Téléchargement
Explore flashcards