Telechargé par TOUFIK 2001

composites imporatnt

publicité
Ceci est la version HTML du fichier http://hgiam.free.fr/tech/ttextes/Word/doc_%20composite.doc.
Lorsque Google explore le Web, il crée automatiquement une version HTML des documents
récupérés.
Astuce : Pour trouver rapidement votre terme de recherche sur cette page, appuyez sur Ctrl+F ou
sur ⌘+F (Mac), puis utilisez la barre de recherche.
IUFM Aix – Marseille
UTILISER LES TICE EN HISTOIRE GEOGRAPHIE
Réaliser un document composite avec Word
Word est avant tout un traitement de texte classique, mais il possède un certain
nombre d’outils permettant de faire des mises en page avancées.
Une page Word peut contenir :
des images, qui peuvent se déplacer facilement et pour lesquelles Word
possède quelques fonctions de traitement (barre d’outils « image »)
des tableaux, qui, eux-aussi, dans les versions récentes se déplacent sur la
page sans problème, nous ne traiterons pas ici des tableaux ( voir « tableau »
dans le menu)
des dessins vectoriels ( barre d’outils « dessin »)
et, bien sûr du texte…
Pour faire des mises en page élaborées deux outils sont nécessaires :
les « zones de textes » qui sont des cadres ne contenant que du texte, mais
permettant de mettre celui-ci n’importe où sur la page. Voir l’utilisation de
ceux ci dans le 3°)
et surtout des « cadres » qui ont la même fonction mais peuvent, eux,
contenir aussi n’importe quel élément. A noter les vrais logiciels de PAO
comme Publisher ne fonctionnent que sur le principe des cadres.
1ère Etape : insérer et se servir de cadres.
a) L'outil cadre est maintenant caché dans word. Il faut donc aller chercher l'icône
pour aller la mettre dans la barre des tâches.
Il vous faut ouvrir le menu « Outils » puis « Personnaliser » ; ouvrir ensuite le 2°
onglet, « Commandes »
L'icône de cadre est dans le sous menu Insertion (on peut ouvrir aussi "Toutes les
commandes". Elle porte le nom … horizontal (!).
Cliquez sur l'icône et en maintenant cliqué (bouton gauche souris) faites-la glisser
jusqu'à la barre d'outil. Puis relâchez la. Elle sera définitivement placée dans votre
barre d'icônes, sauf si vous faites l'opération inverse en la glissant-déposant là où vous
venez de la prendre !
b°) Cliquez sur l'icône et le curseur se transforme en croix ; vous pouvez dessiner
votre cadre!
-
-
Un clic sur la bordure du cadre le sélectionne et fait apparaître les poignées
de redimensionnement.
Si vous placez le curseur légèrement à coté la bordure vous verrez
apparaître une double flèche en croix. En cliquant et en maintenant appuyé
vous pouvez faire glisser votre cadre où vous voulez.
Un double-clic fait apparaître une fenêtre à partir de laquelle on peut
l'ancrer, le redimensionner, etc.
Ses bordures se règlent dans le menu « Format » puis « Bordure et trame ». Si on
clique sur « aucune » le cadre deviendra invisible tout en étant bien là.
2ème étape : travailler une image et la mise en page sous Word
Image de « départ » : « brute de scanner », avec des « poignées » (carrés aux angles)
noires : dans ce cas, on ne peut que la placer à gauche, au centre ou à droite. Obtenue
par le menu Insertion => Image => A partir du fichier (où elle est placée !)
1. facilité de mise en page : il faut faire « venir » des poignées blanches à la
place des noires.
Pour cela, on utilise la barre d’outils image (elle apparaît en claquant sur l’image par le
bouton gauche, ou avec le bouton droit => Afficher la barre d’outils Image). On clique
alors une première fois sur le losange jaune et blanc « Habillage du texte », puis sur
« Modifier les points de l’habillage »
2. Recadrage
On utilise encore la barre d’outils Image, en agissant cette fois-ci avec l’outil « Rogner
(2 équerres noires en opposition)
Automatique : permet de revenir aux tons (couleur ou N&B) initiaux de l’image
Nuances de gris : passe l’image en noir et blanc avec les tons de gris : utile pour
« peser » moins lourd dans le fichier ou pour imprimer en N&B
Noir et blanc : ne garde que les contrastes extrêmes (voir ci-dessus) ; peu utile !
Filigrane : donne à l’image des tons très pâles ; on pourra l’utiliser par exemple en fond
de page avec du texte placé par-dessus, selon la méthode suivante :

Ouvrir le fichier texte derrière lequel on veut placer l’image en filigrane ; placer
le pointeur souris n’importe où à l’intérieur du texte.

Exécuter Insertion => Image => A partir du fichier et afficher la boîte de
dialogue Insérer une image.

Cocher (si ce n’est pas déjà fait) la case Dissocier du texte (à droite)

Sélectionner le nom du fichier de l’image à intégrer en filigrane. Cliquer
sur Insérer pour la placer dans le fichier texte. Ayant sélectionné un point à l’intérieur du
texte, l’image va s’y placer avec du texte en dessus et en dessous (habillage du texte Haut
et bas de la barre d’outils Image est obtenu par défaut ; le texte s’éloigne de l’image).

S’assurer que l’image est sélectionnée (les 8 poignées blanches doivent être actives) ;
afficher la barre d’outils Image (par bouton droit à partir de la barre supérieure du menu ou à
partir de l’image sélectionnée).

Cliquer sur Habillage du texte => cliquer sur l’option Aucun. Le texte doit alors
apparaître sur l’image.

Par les poignées, agrandir l’image à la taille voulue.

Cliquer sur le bouton Contrôle de l’image de la barre d’outils Image
=> sélectionner l’option Filigrane. L’image doit alors apparaître en gris sous le texte.

Si l’image est restée sur le texte, sélectionner l’image (bouton gauche) et par
le bouton droit faire apparaître son menu contextuel, cliquer alors (en bas de ce menu)
sur Ordre => Texte au-dessous de l’image.
Remarques :
A tout moment, l’icône jaune placée à l’extrême droite de la barre d’outils image
permet de rétablir le document tel qu’il était au moment de son insertion
 Les flèches Annuler et Rétablir permettent de revenir sur les étapes précédentes
de travail (une à une, ou de manière plus radicale en utilisant le petit triangle noir
placé près des flèches et en remontant d’un coup par exemple à plusieurs étapes
antérieures).
 Si le document est prévu pour être photocopié, il vaut mieux prévoir un original
plutôt clair et moyennement contrasté.

4.
A tout moment du travail, on peut juger de sa mise en page en cliquant sur
l’icône
« Aperçu avant impression ».
On peut même modifier la mise en page dans cette configuration ; il suffit de
« décliquer » l’icône loupe afin de rendre la souris (et toutes les fonctions) actives dans
la fenêtre de l’aperçu. On pourra donc redimensionner une image, la repositionner,
changer la taille et l’emplacement d’un texte, … jusqu’à ce que le résultat soit
satisfaisant. Il faut penser alors (si ce n’est déjà fait !) à enregistrer son fichier, ou à
actualiser l’enregistrement
3ème étape : utiliser le dessin vectoriel , construire un organigramme.
Il est conseillé de créer l’ organigramme à l'intérieur d’un cadre. Grâce à celui-ci
l’organigramme se déplacera sur la page avec le cadre sans se désolidariser. Il sera
également stabilisé si vous décidez de l’utiliser sur une page web.
Tracez donc celui-ci comme vu précédemment en vous servant de l’icône
Attention, vous devrez bâtir votre organigramme à l’intérieur du cadre, sans en
déborder.
Ouvrez ensuite la barre d’outils « Dessin »
Menu : « Affichage » puis « Barre d’outils » puis cochez « Dessin ». La barre suivante
s’affiche :
Pour insérer des « zones de texte, il y a deux possibilités :
la plus directe est le recours à l’icône zone de texte qui apparaît
directement
mais vous pouvez également dérouler le menu « formes automatiques »
Apparaît alors un choix très vaste de formes de zones de textes mais aussi de flèches :
Cliquez sur une des formes puis amenez votre pointeur sur la feuille. Il se transforme en
croix. Cliquez sur la feuille et sans relâcher le bouton de la souris tracez votre forme.
Pour pouvoir écrire à l’intérieur, un clic droit sur la forme et vous choisissez dans le
menu qui s’affiche « Ajouter du texte ».
Cela fonctionne même pour la catégorie « flèches pleines » ou « Etoiles et bannières »
Comme pour les cadres et les zones de texte simple toutes ces formes se
redimensionnent et se déplacent à volonté.
Pour insérer des flèches, la procédure et le même en cliquant sur l’icône
Comme pour les zones la flèche est redimensionnable. Si vous cliquez une fois dessus
des poignées apparaissent. Cliquez sur une poignée et faites glisser en maintenant cliqué,
la flèche s ‘allonge ou diminue. Pour la faire pivoter, cliquez sur l’icône après l’avoir
sélectionné.
Si vous cliquez deux fois sur la flèche :
Le menu suivant apparaît, vous proposant un grand choix d’options graphiques.
Organigramme
Conclusion :
Une page word peut contenir :
Des cadres qui contiennent n’importe quoi
Des dessins, dans lesquels on peut écrire !
Des zones de texte
Des tableaux
Et des images…
Fiches pratiques
Groupe de développement TICE – Histoire-Géographie. IUFM d’AixMarseille. 2001-2002.
Page 1 sur 6
Téléchargement
Explore flashcards