Telechargé par zohra yagoub

tp excel

publicité
TP N° 2 Excel : étapes à suivre
1
Dans Excel, Vous pouvez choisir n’importe qu’elle cellule pour commencer. Pour notre tableau, nous
allons commencer par la cellule E4
Exercice 1
Tapez les mots dans les cellules de la feuille 1 afin d’obtenir l’aperçu suivant :
Pour redimensionner les colonnes :
 Mettez le pointeur de la souris sur le coin droit de la colonne (le pointeur change sa forme)
 Glisser ensuite pour augmenter ou diminuer la largeur
Pour tracer des bordures :
 Sélectionnez, avec la souris, les 4 lignes + 3 colonnes
 Cliquez dans la petite flèche de l’outil Bordures et choisissez Toutes les bordures
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
TP N° 2 Excel : étapes à suivre
2
Vous pouvez vérifier, en cliquant sur l’aperçu avant impression : cochez pour afficher l’outil
Quittez l’aperçu pour pouvoir continuer
 Dans la cellule H4, Tapez « Total1 » et appliquer une mise en forme (Rouge, Gras, Italique,
remplissage bleu claire 80%)
Le trait indique la limite dans la page d’impression (imprimante) : Trimestre 2 et Total 1 ne seront pas
imprimées avec les premières colonnes il faut redimensionner les colonnes
Redimensionnez les colonnes A, B, C et D (diminuez) pour avoir l’aperçu suivant :
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
TP N° 2 Excel : étapes à suivre
3
 Sélectionnez la plage H4 : H7 (H4, H5, H6, H7) et tracez des bordures
Pour créer la formule :
 Sélectionnez la cellule H5
 Vous pouvez taper = F5 + G5 , ou = Somme(F5 ; G5) , ou avec l’outil Somme automatique ( )
 Pour faire la somme avec l’outil ( ), il faut que les cellules ne soient pas vides
1. Tapez dans F5 et G5 les deux valeurs : 100000 et 150000
2. Sélectionnez la plage F5 : G5
3. Cliquez ensuite sur l’outil ( )
4. Excel crée automatiquement la formule
Cliquez dans la cellule H5 pour afficher la formule dans la barre de formule et appliquez une mise en
forme (Bleu (autre couleur…), Gras)
Avec le point de recopie :
 Pointez sur le coin droit en bas de la cellule H5
 (le pointeur change sa forme en + noir) Glissez vers le bas (H6 et H7)
 Relâchez la souris : les deux cellules contiennent les formules et affichent 0
 Complétez le tableau ; Excel calcule automatiquement et affiche les résultats.
Remarque : vous pouvez écrire le nom en majuscule ou en minuscule (H5 = h5, SOMME = Somme =
soMme …)
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
TP N° 2 Excel : étapes à suivre
4
Pour définir la précision : (point ‘.’ Ou virgule ‘,’)




Sélectionnez les valeurs
Cliquez sur la petite flèche Nombre pour afficher la boite de dialogue Format de cellule
Choisissez la catégorie Nombe (la précision par défaut est 2)
Valider en cliquant sur OK
 Sélectionnez la plage F5 : F7
 Cliquez sur l’outil ( ) dans l’onglet Accueil
 Avec le point de recopie dans la cellule F8, glissez horizentalement vers la droite jusqu’à la
cellule H8 et relâchez le bouton de la souris
Dans la cellule E8, tapez « Total 2 », et tracez les bordures (E8 à H8)
Félicitation !
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
TP N° 2 Excel : étapes à suivre
5
Exercice 2
Renommez la première feuille « exercice 1 » (double cliquez sur le nom de la feuille ou cliquez avec le
bouton droit de la souris et choisissez Renommer), ensuite afficher la deuxième feuille et donnez le nom
« exercice 2 »
A partir de la cellule C4, Tapez le tableau en dessous :
Couleur rouge, centré, gras
Couleur rouge, gras, remplissage rouge claire
Couleur blanc, gras, remplissage blanc plus sombre 50%
grisremplissage rouge claire
Pour calculer le montant HT (Hors Taxe)




Sélectionnez la cellule G5
Tapez = E5 * F5 et validez
Utilisez le point de recopie pour compléter les autres cellules (G6 G10)
Cliquez sur l’outil Format Nombre Comptabilité pour afficher le symbole monétaire
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
TP N° 2 Excel : étapes à suivre
6
Remarque : il ne faut pas saisir le symbole monétaire, car ce symbole dépend de paramètres régionaux
sous Windows (pays Algérie = DA ou ‫)جد‬
Pour calculer la remise, on doit utiliser la fonction SI
Montant = 10000
OUI
Remise = Montant 10%
NON
Remise = Montant 5%
= Si (Montant = 10000 ; Montant * 0.1 ; Montant * 0.05
Utilisez le pavé numérique ( , ) ou ( . )
Utilisez le nom de la cellule (exemple G5)
.
.
Del
Suppr
Exemple :
La cellule F3 contient la valeur de , on peut écrire dans une autre cellule : = Si(F3 0 ; "Pas de
solutions" ; si(F3 = 0 ; "Solution double" ; "Deux solutions") )
Dans la cellule H5 (remise) tapez : = Si(G5 = 10000 ; G5*0.1 ; G5*0.05) et Validez, ensuite copiez la
formule, avec le point de recopie, dans les autres cellules (H6 G10)
Maintenant, Tapez les autres cellules (à partir de la cellule F12)
=SOMME(G5:G10)
=SOMME(H5:H10)
)
=G12-G13
=G14*0.07
=G14+G15
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
TP N° 2 Excel : étapes à suivre
7
Pour calculer la somme des remises directement à partir des montants et sans être obligé à utiliser la
colonne remise, on peut utiliser la fonction SOMME.SI
Exemples
Somme des notes pour le module Inf
=SOMME.SI(C6:C10;"Inf";D6:D10)
Somme des nombres ≥ 12
= SOMME.SI(D6:D10;">=12";D6:D10)
Pour notre exemple, la formule est la suivante :
= SOMME.SI(G5:G10; ">=10000"; G5:G10)*0.1 + SOMME.SI(G5:G10; "<10000"; G5:G10)*0.05
Félicitation !
Exercice 3
1. Pour ouvrir un nouveau classeur, utilisez le Bouton Office
2. Tapez, à partir de la cellule C3, le tableau ci-dessous (Ne pas utiliser Insertion/Tableau)
3. Sélectionnez la cellule F4, tapez =SOMME(D4:E4)/2 et validez (avec les touches Entrée ou
Tabulation ...)
4. Sélectionnez la cellule G4 et tapez =SI(F4<10;"Ajourné(e)"; "Admis(e)")
Sélectionnez les deux cellules F4, G4 et avec le point de recopie, glissez vers les deux cellules
F12, G12
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
TP N° 2 Excel : étapes à suivre
8
Vous allez obtenir après l’application de la mise en forme (Rouge, gras, centré et Bleu, gras, centré)
l’aperçu suivant :
5.



Pour trier les données :
Sélectionnez les cellules C3 G12
Cliquez sur l’outil Trier et filtrer dans l’onglet Accueil et choisissez Tri personnalisé…
Dans le menu déroulant Trier par, choisissez Moyenne générale, et dans le menu déroulant
Ordre choisissez Du plus grand au plus petit
 Cliquez sur le bouton OK
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
TP N° 2 Excel : étapes à suivre
9
La liste est maintenant triée selon la Moyenne générale :
Remarque : avant de trier, il ne faut pas sélectionner seulement la colonne Moyenne générale, mais
toutes les colonnes liées
6. Pour afficher seulement la liste des étudiants admis
 Sélectionnez les cellules C3 G12
 Dans l’onglet Accueil, cliquez sur Trier et filtrer et activez l’option Filtrer
 Des petites flèches (vars le bas) apparaissent dans les titres
 Ouvrez le filtre de la Décision en cliquant sur la petite flèche et cochez seulement la valeur
admis
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
TP N° 2 Excel : étapes à suivre
10
Excel affiche seulement les étudiants admis.
 Cliquez sur Copier (il faut que les cellules soient sélectionnées)
 Sélectionnez ensuite une cellule (par exemple C14), et cliquez sur coller
Les lignes cachées contiennent les autres étudiants (ajournés)
7. Pour afficher l’autre liste des étudiants ajourés, cochez seulement la valeur « ajourné »
Excel affiche seulement les étudiants ajournés, copiez/collez de la même façon dans la cellule
C22
La couleur différente indique que les lignes sont filtrées
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
[Tapez un texte]
Ecole Rostomiya
YAGOUB Zohra
Téléchargement