Nocturne Software Requirements

publicité
Nocturne Software Requirements
Nocturne 2002 version 2.02A is designed for:
-
Internet Explorer version 5.0 or higher, or Netscape Communicator version 5.0 or higher.
Earlier versions or other browsers will not be supported.
-
Nocturne 2002 version 2.02A requires JAVA Virtual Machine (JVM), which complies with Java
1.1.4 (or above) specifications.
Please ensure that your systems will comply with these Nocturne requirements. You may use this link
to check your Java version (https://nocturne.healex.com/nocturne3/java/JVMInfo.asp)
Téléchargement
Explore flashcards