Tutoriel Photoshop : créer une texture 1K répétable non destructive

Telechargé par cgeillon1
Tutoriel Détaillé : Étape 2 (Photoshop)
Transformer une photo en texture 1K répétable de façon non destructive
1. Importation, Recadrage et Format 1K
La première étape consiste à préparer votre photo
de base (Albedo) :
Ouvrez votre photo dans Photoshop.
Utilisez l'Outil Recadrage C. Dans la barre
d'options en haut, choisissez le ratio 1:1 (Carré).
C'est la seule action destructive tolérée.
Allez dans le menu Image > Taille de l'image...
(ou Ctrl+Alt+I ).
Réglez la largeur et la hauteur sur 1024 Pixels
(Format 1K) et cliquez sur OK.
2. Révéler les coutures (Filtre Translation)
Pour qu'une texture soit répétable (seamless), les
bords opposés doivent se connecter parfaitement.
Nous allons déplacer l'image pour ramener les bords
au centre.
Convertissez votre calque en Objet Dynamique
(Clic droit sur le calque > Convertir en objet
dynamique). C'est crucial pour le ux de travail
non destructif !
Allez dans Filtre > Divers > Translation...
(Oset).
Réglez les curseurs Horizontal et Vertical à +512
pixels (la moitié de 1024).
Cochez absolument "Boucler" (Wrap Around).
Une croix (la couture) apparaîtra au centre de
votre image.
•
•
•
•
Taille de l'image
Largeur : 1024 Pixels
Hauteur : 1024 Pixels
OK
•
•
•
•
Couture
Translation
Horiz: +512
Vert: +512
Boucler
3. Eacer les coutures (Méthode Non Destructive)
Maintenant, il faut eacer ces lignes sans détruire
l'image d'origine.
Créez un nouveau calque vide au-dessus de
votre image (Nommez-le "Correction Coutures").
Sélectionnez l'Outil Tampon de duplication S
ou l'Outil Correcteur localisé J.
L'étape clé : Dans la barre d'options en haut,
assurez-vous que le menu "Échantillonné" est
réglé sur "Tous les calques".
Clonez des parties de la texture par-dessus la
croix centrale pour la masquer. Ne touchez pas
aux bords de l'image !
4. Ajustements Non Destructifs et Exportation
Votre image de base (Albedo) est maintenant répétable de manière non destructive. Vous avez
utilisé un Objet Dynamique et un calque vide pour peindre.
Si la couleur manque de contraste ou nécessite des modications, n'utilisez pas le menu
Image > Réglages (qui est destructif).
Utilisez plutôt le panneau Calques de Réglages (l'icône de cercle noir et blanc en bas du
panneau calques) pour ajouter des Niveaux, de la Teinte/Saturation, etc.
Enregistrez votre travail (le chier .psd vous sera demandé pour la correction !).
Vous pouvez maintenant utiliser ce document Photoshop propre pour exporter votre Albedo au
format demandé (T_NomDeLaTexture1_A.tga) et commencer à générer les autres maps
(Roughness, Metallic...) à partir de cette base répétable.
•
•
•
•
Échantillonné : Tous les calques ▼
Calques
Correction Coutures
Photo (Objet Dynamique)
↳Filtres dynamiques : Translation
•
•
•
•
1 / 2 100%
La catégorie de ce document est-elle correcte?
Merci pour votre participation!

Faire une suggestion

Avez-vous trouvé des erreurs dans l'interface ou les textes ? Ou savez-vous comment améliorer l'interface utilisateur de StudyLib ? N'hésitez pas à envoyer vos suggestions. C'est très important pour nous!